Pages: [1]   Go Down
  Print  
Author Topic: Pump & light don't work after cleaning my garden & starting new one  (Read 1106 times)
isaiahlove
Seed
*

Kudos: 0
Offline Offline

Posts: 1


« on: July 10, 2010, 09:51:11 AM »

 Huh Help! Huh  I have a 3-pod garden that was pretty successful the first time around with herbs.  I loved it!  But when that garden was done, I carefully cleaned everything as instructed and reassembled to plant my new garden.  (I'm doing flowers now.)  But now there are no bubbles in the water, though the pump is making noise, and the light won't go off when it's supposed to.  It stays on indefinitely, so I have to keep unplugging it every night.  Any ideas of how to fix it? 

Thanks in advance!
--Stephanie
Logged
Aerogarden Growers Community Forum
« on: July 10, 2010, 09:51:11 AM »

 Logged
ocarolina
AeroGarden Guru
********

Kudos: 199
Offline Offline

Gender: Female
Posts: 1142



« Reply #1 on: July 10, 2010, 11:15:41 AM »

take (gently) the green airstone off and bubbles will come out - you really don't even need it, but you can folllow aerogardens cleaning methods - http://www.aerogrow.com/community/index.php/aerogarden-info-a-troubleshooting-faq/49-aerogarden-info-a-troubleshooting-category/213.  It gets clogged from nutrients.
Logged

Carolyn
1 ag pro200, 2 ag classics, 1 ag6, 1 ag3, 1 home built rig
wmwelch
AeroGarden Addict
******

Kudos: 98
Offline Offline

Gender: Female
Posts: 433



« Reply #2 on: July 10, 2010, 06:40:50 PM »

Per the Customer Service section on the AG site, you can try this:

AeroGarden 3-Pod Models - Factory Reset
With the grow lights on:

1.Press and hold down the Reset button
2.The Add Nutrients light will blink 3 times
3.Then the Replace Bulb light will blink 3 times
4.Both lights will begin to blink simutaneously
5.While both lights are blinking release the Reset button and press it again quickly


Occasionally, especially if the Garden was not plugged into a surge protector, an internal fuse will blow, particularly if the garden experienced a power surge such as during an electrical storm. If the factory reset does not restore your settings, please contact Customer Service at 1-800-476-9669.

Alternatively, you could get a cheap timer from Wal-Mart or somewhere, plug your AG into it, and set the on and off times of your choosing.

Wendy

Logged

Wendy
Pro200 - Basil Genovese,lettuce leaf, lemon, cinnamon
Pro100 + ext arm -
Classic + ext arm -
SS6 - thyme and oregano
SS6 (2) -
SS6 - parsley
Elite 6 - 
Veggiepro - mega cherry toms
Veggiepro -
Pages: [1]   Go Up
  Print  
 
Jump to: